IntegerCollectionEnumerator Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryIntegerCollectionEnumerator

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class IntegerCollectionEnumerator : IEnumerator

The IntegerCollectionEnumerator type exposes the following members.

Constructors
  Name Description
Public method IntegerCollectionEnumerator Initializes a new instance of the IntegerCollectionEnumerator class
Top
Properties
  Name Description
Public property Current  
Public property IEnumerator_Current  
Top
Methods
  Name Description
Public method MoveNext  
Public method Reset  
Top
See Also

©  Bricsys NV. All rights reserved.