AcadTableClassSetCellDataType
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetCellDataType(
int row,
int col,
AcValueDataType dataType,
AcValueUnitType unitType
)
Public Overridable Sub SetCellDataType (
row As Integer,
col As Integer,
dataType As AcValueDataType,
unitType As AcValueUnitType
)
public:
virtual void SetCellDataType(
[InAttribute] int row,
[InAttribute] int col,
AcValueDataType dataType,
AcValueUnitType unitType
)
abstract SetCellDataType :
row : int *
col : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
override SetCellDataType :
row : int *
col : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
Parameters
- row Int32
-
- col Int32
-
- dataType AcValueDataType
-
- unitType AcValueUnitType
-
Implements
IAcadTableSetCellDataType(Int32, Int32,
AcValueDataType, AcValueUnitType)
See Also