Property that indicates the light state
(on/off).
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool On { get; set; }
Public MustOverride Property On As Boolean
Get
Set
public:
virtual property bool On {
bool get () abstract;
void set (bool value) abstract;
}
abstract On : bool with get, set
Property Value
Boolean
See Also