SlabBaseSetBaseCurve Method
|
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public virtual void SetBaseCurve(
Point3dCollection points,
ValueType vector,
bool useAsIs
)
Public Overridable Sub SetBaseCurve (
points As Point3dCollection,
vector As ValueType,
useAsIs As Boolean
)
public:
virtual void SetBaseCurve(
Point3dCollection^ points,
ValueType^ vector,
bool useAsIs
)
abstract SetBaseCurve :
points : Point3dCollection *
vector : ValueType *
useAsIs : bool -> unit
override SetBaseCurve :
points : Point3dCollection *
vector : ValueType *
useAsIs : bool -> unit
Parameters
- points Point3dCollection
-
- vector ValueType
-
- useAsIs Boolean
-
See Also