AcadTableClassSetBlockTableRecordId2
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetBlockTableRecordId2(
int nRow,
int nCol,
int nContent,
long blkId,
bool autoFit
)
Public Overridable Sub SetBlockTableRecordId2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Long,
autoFit As Boolean
)
public:
virtual void SetBlockTableRecordId2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] long long blkId,
[InAttribute] bool autoFit
)
abstract SetBlockTableRecordId2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 *
autoFit : bool -> unit
override SetBlockTableRecordId2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 *
autoFit : bool -> unit
Parameters
- nRow Int32
-
- nCol Int32
-
- nContent Int32
-
- blkId Int64
-
- autoFit Boolean
-
Implements
IAcadTableSetBlockTableRecordId2(Int32,
Int32, Int32, Int64, Boolean)
See Also