Int32CollectionAddRange
Method
|
Adds a range of integer values to the end of
this integer collection. This method grows the collection capacity
if necessary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AddRange(
int[] range
)
Public Overridable Sub AddRange (
range As Integer()
)
public:
virtual void AddRange(
array<int>^ range
)
abstract AddRange :
range : int[] -> unit
override AddRange :
range : int[] -> unit
Parameters
- range Int32
-
See Also