Int32CollectionEnumerator Class

This class represents an enumerator for a collection of signed 32-bit integer values.
Inheritance Hierarchy
SystemObject
  Teigha.GeometryInt32CollectionEnumerator

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class Int32CollectionEnumerator : IEnumerator

The Int32CollectionEnumerator type exposes the following members.

Properties
  Name Description
Public property Current Property that represents a currently enumerated Int32 value in the collection.
Public property IEnumerator_Current Property that represents a currently enumerated object in the collection.
Top
Methods
  Name Description
Public method MoveNext Moves to the next Int32 value in the collection.
Public method Reset Resets the current enumerator index to -1.
Top
See Also

©  Bricsys NV. All rights reserved.