BrepGetComplexsStartingFrom
Method
|
Retrieves a collection of complexes.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public BrepComplexCollection GetComplexsStartingFrom(
Complex startFrom
)
Public Function GetComplexsStartingFrom (
startFrom As Complex
) As BrepComplexCollection
public:
BrepComplexCollection^ GetComplexsStartingFrom(
Complex^ startFrom
)
member GetComplexsStartingFrom :
startFrom : Complex -> BrepComplexCollection
Parameters
- startFrom Complex
- [in] The complex from which to start collecting the
collection.
Return Value
BrepComplexCollection
A collection of complexes.
See Also