Matrix3dMultiply Operator

Multiplication operator for the Matrix2d structure. Multiplies left matrix by right matrix (a*b).

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Matrix3d operator *(
        Matrix3d a,
        Matrix3d b
)

Parameters

a  Matrix3d
[in] Left matrix to multiply.
b  Matrix3d
[in] Right matrix to multiply.

Return Value

Matrix3d
Matrix resulting from multiplication of the passed matrices.
See Also

©  Bricsys NV. All rights reserved.