Docking
|
The DockingTemplate type exposes the following members.
Name | Description | |
---|---|---|
![]() |
DockingTemplate | Initializes a new instance of the DockingTemplate class |
![]() |
DockingTemplate(DockSides) | Initializes a new instance of the DockingTemplate class |
![]() |
DockingTemplate(DockSides, String) | Initializes a new instance of the DockingTemplate class |
![]() |
DockingTemplate(DockSides, String, UInt16) | Initializes a new instance of the DockingTemplate class |
Name | Description | |
---|---|---|
![]() |
DefaultDock | |
![]() |
DefaultStackId | |
![]() |
DefaultStackZ |
Name | Description | |
---|---|---|
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
Finalize | Allows an object to try to free resources and perform other
cleanup operations before it is reclaimed by garbage
collection. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |