MemberDeleteTrimPlane Method
|
Deletes a trim plane from the collection of
trim planes.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public void DeleteTrimPlane(
bool startEnd
)
Public Sub DeleteTrimPlane (
startEnd As Boolean
)
public:
void DeleteTrimPlane(
bool startEnd
)
member DeleteTrimPlane :
startEnd : bool -> unit
Parameters
- startEnd Boolean
- [in] Flag that indicates whether to search for a plane that has
an offset measured from member's start to end point.
Remarks
If 'startEnd' is
true the method searches for a trim plane that has an offset
measured from member's start to end point, otherwise the method
searches for a trim plane with an offset measured from end point to
start point.
See Also