Acad3DSolidClassSectionSolid
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadRegion SectionSolid(
Object Point1,
Object Point2,
Object point3
)
Public Overridable Function SectionSolid (
Point1 As Object,
Point2 As Object,
point3 As Object
) As AcadRegion
public:
virtual AcadRegion^ SectionSolid(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] Object^ point3
)
abstract SectionSolid :
Point1 : Object *
Point2 : Object *
point3 : Object -> AcadRegion
override SectionSolid :
Point1 : Object *
Point2 : Object *
point3 : Object -> AcadRegion
Parameters
- Point1 Object
-
- Point2 Object
-
- point3 Object
-
Return Value
AcadRegion
Implements
IAcad3DSolidSectionSolid(Object, Object,
Object)
See Also