Matrix3dIsUniscaledOrtho Method
|
Checks whether the column vectors of the
linear part of this matrix are of equal length and perpendicular to
each other.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsUniscaledOrtho()
Public Function IsUniscaledOrtho As Boolean
public:
bool IsUniscaledOrtho()
member IsUniscaledOrtho : unit -> bool
Return Value
Boolean
true if the column vectors of the linear part of this matrix are of
equal length and perpendicular to each other, false
otherwise.
See Also