Matrix2dBuilder Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryMatrix2dBuilder

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class Matrix2dBuilder

The Matrix2dBuilder type exposes the following members.

Constructors
  Name Description
Public method Matrix2dBuilder Default constructor for the Matrix2dBuilder class.
Public method Matrix2dBuilder(Matrix2d) Constructor for the Matrix2dBuilder class. Assigns the specified matrix.
Top
Properties
  Name Description
Public property ElementAt Property that represents an element of this matrix at the specified row and column indices.
Top
Methods
  Name Description
Public method ToMatrix2d Returns a 2D matrix associated with this object.
Top
See Also

©  Bricsys NV. All rights reserved.