Property that represents the floor line of the
wall. Can be used together with RoofLine to create a
non-rectangular wall.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallCutLine FloorLine { get; set; }
Public Property FloorLine As WallCutLine
Get
Set
public:
property WallCutLine^ FloorLine {
WallCutLine^ get ();
void set (WallCutLine^ value);
}
member FloorLine : WallCutLine with get, set
Property Value
WallCutLine
See Also