AnchorEntityToCurveAnchorX Property
|
Property that represents the location of the
entity along referenced curve`s length.
Namespace: Teigha.Aec.DatabaseServices
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public AnchorToCurveX AnchorX { get; }
Public ReadOnly Property AnchorX As AnchorToCurveX
Get
public:
property AnchorToCurveX^ AnchorX {
AnchorToCurveX^ get ();
}
member AnchorX : AnchorToCurveX with get
Property Value
AnchorToCurveX
See Also