IntervalIsEqualAtLower(Double)
Method
|
Checks whether the lower bounds of the
specified interval and this interval are equal.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualAtLower(
double value
)
Public Function IsEqualAtLower (
value As Double
) As Boolean
public:
bool IsEqualAtLower(
double value
)
member IsEqualAtLower :
value : float -> bool
Parameters
- value Double
- [in] Value to check.
Return Value
Boolean
true if this interval is bounded below and the lower bound is equal
to the value within a tolerance, false otherwise.
See Also