AcadTableClassSetBlockAttributeValue
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetBlockAttributeValue(
int row,
int col,
long attdefId,
string bstrValue
)
Public Overridable Sub SetBlockAttributeValue (
row As Integer,
col As Integer,
attdefId As Long,
bstrValue As String
)
public:
virtual void SetBlockAttributeValue(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] long long attdefId,
[InAttribute] String^ bstrValue
)
abstract SetBlockAttributeValue :
row : int *
col : int *
attdefId : int64 *
bstrValue : string -> unit
override SetBlockAttributeValue :
row : int *
col : int *
attdefId : int64 *
bstrValue : string -> unit
Parameters
- row Int32
-
- col Int32
-
- attdefId Int64
-
- bstrValue String
-
Implements
IAcadTableSetBlockAttributeValue(Int32,
Int32, Int64, String)
See Also