Returns new color object by RGB model.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Color FromRgb(
byte red,
byte green,
byte blue
)
Public Shared Function FromRgb (
red As Byte,
green As Byte,
blue As Byte
) As Color
public:
static Color^ FromRgb(
unsigned char red,
unsigned char green,
unsigned char blue
)
static member FromRgb :
red : byte *
green : byte *
blue : byte -> Color
Parameters
- red Byte
- Red component value from 0 to 255.
- green Byte
- Green component value from 0 to 255.
- blue Byte
- Blue component value from 0 to 255.
Return Value
Color
Color object.
See Also