AcadUCSClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadUCSClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadUCSClass : IAcadUCS, 
        AcadUCS, IAcadObjectEvents_Event

The AcadUCSClass type exposes the following members.

Constructors
  Name Description
Public method AcadUCSClass Initializes a new instance of the AcadUCSClass class
Top
Properties
Methods
  Name Description
Public method add_Modified  
Public method Delete  
Public method Erase  
Public method GetExtensionDictionary  
Public method GetUCSMatrix  
Public method GetXData  
Public method remove_Modified  
Public method SetXData  
Top
Events
  Name Description
Public event Modified  
Top
See Also

©  Bricsys NV. All rights reserved.