Property that represents the Object ID of the
style associated with the entity. Entity of certain types always
have their style as the object of certain type. For example, a
polygon always references polygon style but camera does not
reference any style.
Namespace: Teigha.Aec.DatabaseServices
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId StyleId { get; set; }
Public Property StyleId As ObjectId
Get
Set
public:
property ObjectId StyleId {
ObjectId get ();
void set (ObjectId value);
}
member StyleId : ObjectId with get, set
Property Value
ObjectId
See Also