ShellFaceCollection Class

Inheritance Hierarchy
SystemObject
  Teigha.BoundaryRepresentationShellFaceCollection

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class ShellFaceCollection : IEnumerable<Face>

The ShellFaceCollection type exposes the following members.

Methods
  Name Description
Public method GetEnumerator  
Top
See Also

©  Bricsys NV. All rights reserved.