AcadHatchClassIAcadHatch_Rotate Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void IAcadHatch_Rotate(
Object BasePoint,
double RotationAngle
)
Public Overridable Sub IAcadHatch_Rotate (
BasePoint As Object,
RotationAngle As Double
)
public:
virtual void IAcadHatch_Rotate(
[InAttribute] Object^ BasePoint,
[InAttribute] double RotationAngle
)
abstract IAcadHatch_Rotate :
BasePoint : Object *
RotationAngle : float -> unit
override IAcadHatch_Rotate :
BasePoint : Object *
RotationAngle : float -> unit
Parameters
- BasePoint Object
-
- RotationAngle Double
-
Implements
IAcadHatchRotate(Object,
Double)
See Also