ExternalBoundedSurfaceSet Method
|
Sets the parameters for this external bound
surface according to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
IntPtr surfaceDef,
ExternalEntityKind surfaceKind
)
Public Sub Set (
surfaceDef As IntPtr,
surfaceKind As ExternalEntityKind
)
public:
void Set(
IntPtr surfaceDef,
ExternalEntityKind surfaceKind
)
member Set :
surfaceDef : IntPtr *
surfaceKind : ExternalEntityKind -> unit
Parameters
- surfaceDef IntPtr
- [in] Pointer to the surface definition.
- surfaceKind ExternalEntityKind
- [in] Information about the system that created the
surface.
See Also