AlignmentHorizontalAddArcBetween(UInt64,
UInt64, Double, ArcParameterType, Boolean,
ArcType) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddArcBetween(
ulong previousId,
ulong nextId,
double paramValue,
ArcParameterType paramType,
bool greaterThan180,
ArcType type
)
Public Function AddArcBetween (
previousId As ULong,
nextId As ULong,
paramValue As Double,
paramType As ArcParameterType,
greaterThan180 As Boolean,
type As ArcType
) As ULong
public:
unsigned long long AddArcBetween(
unsigned long long previousId,
unsigned long long nextId,
double paramValue,
ArcParameterType paramType,
bool greaterThan180,
ArcType type
)
member AddArcBetween :
previousId : uint64 *
nextId : uint64 *
paramValue : float *
paramType : ArcParameterType *
greaterThan180 : bool *
type : ArcType -> uint64
Parameters
- previousId UInt64
-
- nextId UInt64
-
- paramValue Double
-
- paramType ArcParameterType
-
- greaterThan180 Boolean
-
- type ArcType
-
Return Value
UInt64
See Also