ViewportGeometryDeviceContextPolygon Method
|
Draws a filled polygon with coordinates
specified in normalized device coordinates.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool DeviceContextPolygon(
Point3dCollection points
)
Public MustOverride Function DeviceContextPolygon (
points As Point3dCollection
) As Boolean
public:
virtual bool DeviceContextPolygon(
Point3dCollection^ points
) abstract
abstract DeviceContextPolygon :
points : Point3dCollection -> bool
Parameters
- points Point3dCollection
- [in] Collection of 3D points that represents polygon
vertices.
Return Value
Boolean
true. This method also throws a
corresponding exception if it fails.
See Also