IntervalIsEqualAtUpper(Double)
Method
|
Checks whether the upper bounds of the
specified interval and this interval are equal.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualAtUpper(
double value
)
Public Function IsEqualAtUpper (
value As Double
) As Boolean
public:
bool IsEqualAtUpper(
double value
)
member IsEqualAtUpper :
value : float -> bool
Parameters
- value Double
- [in] Value to check.
Return Value
Boolean
true if this interval is bounded below and the upper bound is equal
to the value within a tolerance, false otherwise.
See Also