DBObject(IntPtr, Boolean) Constructor
|
Initializes a new instance of the
DBObject class
Namespace: Teigha.Aec.DatabaseServices
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
protected DBObject(
IntPtr unmanagedObjPtr,
bool autoDelete
)
Protected Sub New (
unmanagedObjPtr As IntPtr,
autoDelete As Boolean
)
protected:
DBObject(
IntPtr unmanagedObjPtr,
bool autoDelete
)
new :
unmanagedObjPtr : IntPtr *
autoDelete : bool -> DBObject
Parameters
- unmanagedObjPtr IntPtr
-
- autoDelete Boolean
-
See Also