BIMProfileGetShape Property
|
Note: This API is now obsolete.
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("This property is obsolete. Use the Shape property instead.")]
public string GetShape { get; }
<ObsoleteAttribute("This property is obsolete. Use the Shape property instead.")>
Public ReadOnly Property GetShape As String
Get
public:
[ObsoleteAttribute(L"This property is obsolete. Use the Shape property instead.")]
property String^ GetShape {
String^ get ();
}
[<ObsoleteAttribute("This property is obsolete. Use the Shape property instead.")>]
member GetShape : string with get
Property Value
String
See Also