AcadTableClassGetGridLineStyle
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcGridLineStyle GetGridLineStyle(
int nRow,
int nCol,
AcGridLineType nGridLineType
)
Public Overridable Function GetGridLineStyle (
nRow As Integer,
nCol As Integer,
nGridLineType As AcGridLineType
) As AcGridLineStyle
public:
virtual AcGridLineStyle GetGridLineStyle(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] AcGridLineType nGridLineType
)
abstract GetGridLineStyle :
nRow : int *
nCol : int *
nGridLineType : AcGridLineType -> AcGridLineStyle
override GetGridLineStyle :
nRow : int *
nCol : int *
nGridLineType : AcGridLineType -> AcGridLineStyle
Parameters
- nRow Int32
-
- nCol Int32
-
- nGridLineType AcGridLineType
-
Return Value
AcGridLineStyle
Implements
IAcadTableGetGridLineStyle(Int32, Int32,
AcGridLineType)
See Also