Tolerance Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GeometryTolerance

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct Tolerance

The Tolerance type exposes the following members.

Constructors
  Name Description
Public method Tolerance Constructor for Tolerance structure. Creates a tolerance with specified values for evaluating points and vectors.
Top
Properties
  Name Description
Public property EqualPoint  
Public property EqualVector  
Public propertyStatic member Global  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.