Int32CollectionInsert Method
|
Inserts the specified value to the collection
at the provided index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Insert(
int index,
int value
)
Public Overridable Sub Insert (
index As Integer,
value As Integer
)
public:
virtual void Insert(
int index,
int value
)
abstract Insert :
index : int *
value : int -> unit
override Insert :
index : int *
value : int -> unit
Parameters
- index Int32
- [in] Index at which to insert the value.
- value Int32
- [in] Value to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid. The method also grows the collection capacity if
necessary.
See Also