Returns the truthness of the objects
comparison operation.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override sealed bool Equals(
Object obj
)
Public Overrides NotOverridable Function Equals (
obj As Object
) As Boolean
public:
virtual bool Equals(
Object^ obj
) override sealed
abstract Equals :
obj : Object -> bool
override Equals :
obj : Object -> bool
Parameters
- obj Object
- The object to compare with.
Return Value
Boolean
trueif the object is egual to
obj.
See Also