AlignmentHorizontalAddSpiralTo Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddSpiralTo(
ulong nextId,
double radius,
double length,
SpiralDirection direction,
SpiralDefinitionType definitionType
)
Public Function AddSpiralTo (
nextId As ULong,
radius As Double,
length As Double,
direction As SpiralDirection,
definitionType As SpiralDefinitionType
) As ULong
public:
unsigned long long AddSpiralTo(
unsigned long long nextId,
double radius,
double length,
SpiralDirection direction,
SpiralDefinitionType definitionType
)
member AddSpiralTo :
nextId : uint64 *
radius : float *
length : float *
direction : SpiralDirection *
definitionType : SpiralDefinitionType -> uint64
Parameters
- nextId UInt64
-
- radius Double
-
- length Double
-
- direction SpiralDirection
-
- definitionType SpiralDefinitionType
-
Return Value
UInt64
See Also