IntervalContains(Interval) Method
|
Checks whether this interval contains the
specified interval.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
Interval otherInterval
)
Public Function Contains (
otherInterval As Interval
) As Boolean
public:
bool Contains(
Interval^ otherInterval
)
member Contains :
otherInterval : Interval -> bool
Parameters
- otherInterval Interval
- [in] Interval to check.
Return Value
Boolean
Returns true if this interval contains the passed interval, false
otherwise.
See Also