BIMLibraryInfo Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Bricscad.BimBIMLibraryInfo

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public struct BIMLibraryInfo

The BIMLibraryInfo type exposes the following members.

Methods
  Name Description
Top
Fields
  Name Description
Public field m_GUID  
Public field m_isNew  
Public field m_isPrimary  
Public field m_isReadOnly  
Public field m_Locale  
Public field m_Path  
Public field m_Region  
Public field m_Unit  
Top
See Also

©  Bricsys NV. All rights reserved.