Multiplies the specified matrix with this
matrix. This method is identical to the PreMultiplyBy method which
sets this matrix to the product of matrix * (this matrix).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Matrix2d Multiply(
Matrix2d matrix
)
Public Function Multiply (
matrix As Matrix2d
) As Matrix2d
public:
Matrix2d Multiply(
Matrix2d matrix
)
member Multiply :
matrix : Matrix2d -> Matrix2d
Parameters
- matrix Matrix2d
- [in] Matrix to multiply with.
Return Value
Matrix2d
See Also