Property that represents the height of top
part of opening based entity. Used for opening based entities with
the following shapes: * OpenShapeType.Arched *
OpenShapeType.Trapezoid * OpenShapeType.Gothic *
OpenShapeType.PeakPentagon
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public double Rise { get; set; }
Public Property Rise As Double
Get
Set
public:
property double Rise {
double get ();
void set (double value);
}
member Rise : float with get, set
Property Value
Double
See Also