WallCutLine(WallCutLineType)
Constructor
|
Constructor for the WallCutLine class. Creates
an instance specifying the type of the line.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallCutLine(
WallCutLineType cutLineType
)
Public Sub New (
cutLineType As WallCutLineType
)
public:
WallCutLine(
WallCutLineType cutLineType
)
new :
cutLineType : WallCutLineType -> WallCutLine
Parameters
- cutLineType WallCutLineType
- [in] Cut line type (side).
See Also