SpatialFilterVolume Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServices.FiltersSpatialFilterVolume

Namespace: Teigha.DatabaseServices.Filters
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct SpatialFilterVolume

The SpatialFilterVolume type exposes the following members.

Constructors
  Name Description
Public method SpatialFilterVolume Initializes a new instance of the SpatialFilterVolume class
Top
Properties
  Name Description
Public property FromPoint  
Public property ToPoint  
Public property UpDirection  
Public property ViewField  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.