CurveBoundaryData Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GeometryCurveBoundaryData

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct CurveBoundaryData

The CurveBoundaryData type exposes the following members.

Properties
  Name Description
Public property Orientation2d  
Public property Orientation3d  
Top
Methods
  Name Description
Public method Equals
(Overrides ValueTypeEquals(Object))
Public method GetCurve2ds  
Public method GetCurve3ds  
Public method GetHashCode
(Overrides ValueTypeGetHashCode)
Public method IsEqualTo  
Top
Operators
See Also

©  Bricsys NV. All rights reserved.