Matrix3dInequality Operator

Inequality operator for the Matrix3d structure. Checks whether matrix elements are not equal.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator !=(
        Matrix3d a,
        Matrix3d b
)

Parameters

a  Matrix3d
[in] Left matrix to compare.
b  Matrix3d
[in] Right matrix to compare.

Return Value

Boolean
true if at least one pair of matrix elements are not equal, false otherwise.
See Also

©  Bricsys NV. All rights reserved.