StereoParameters Structure

This class stores StereoParameters of views.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GraphicsSystemStereoParameters

Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct StereoParameters

The StereoParameters type exposes the following members.

Constructors
  Name Description
Public method StereoParameters Constructor for the StereoParameters class.
Top
Properties
  Name Description
Public property Magnitude  
Public property Parallax  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.