AcadHatchClassIAcadHatch_ArrayPolar
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Object IAcadHatch_ArrayPolar(
int NumberOfObjects,
double AngleToFill,
Object CenterPoint
)
Public Overridable Function IAcadHatch_ArrayPolar (
NumberOfObjects As Integer,
AngleToFill As Double,
CenterPoint As Object
) As Object
public:
virtual Object^ IAcadHatch_ArrayPolar(
[InAttribute] int NumberOfObjects,
[InAttribute] double AngleToFill,
[InAttribute] Object^ CenterPoint
)
abstract IAcadHatch_ArrayPolar :
NumberOfObjects : int *
AngleToFill : float *
CenterPoint : Object -> Object
override IAcadHatch_ArrayPolar :
NumberOfObjects : int *
AngleToFill : float *
CenterPoint : Object -> Object
Parameters
- NumberOfObjects Int32
-
- AngleToFill Double
-
- CenterPoint Object
-
Return Value
Object
Implements
IAcadHatchArrayPolar(Int32, Double,
Object)
See Also