CommandResult Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputCommandResult

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class CommandResult : INotifyCompletion

The CommandResult type exposes the following members.

Properties
  Name Description
Public property IsCompleted  
Top
Methods
  Name Description
Public method GetAwaiter  
Public method GetResult  
Public method OnCompleted  
Top
See Also

©  Bricsys NV. All rights reserved.