VisualStyleOperation Enumeration
|
Represents operations for visual style
properties. For more information, see Working with Visual
Styles.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum VisualStyleOperation
Public Enumeration VisualStyleOperation
public enum class VisualStyleOperation
type VisualStyleOperation
Members
Member name |
Value |
Description |
Inherit |
0 |
Uses the last property value specified. |
Set |
1 |
Replaces the last property value with the one specified. |
Disable |
2 |
Disables the specified bits in the property bitmask. |
Enable |
3 |
Enables the specified bits in the property bitmask. |
InvalidOperation |
-1 |
Invalid operation. |
See Also