Vector2dCollectionRemoveAt Method

Removes a vector from the collection at the specified index.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void RemoveAt(
        int index
)

Parameters

index  Int32
[in] Index in the collection at which to remove the vector.

Implements

IListRemoveAt(Int32)
Remarks
This method throws the ArgumentOutOfRangeException exception if the provided index is invalid.
See Also

©  Bricsys NV. All rights reserved.