FaceModifiers Enumeration
|
Defines modifiers applied to the faces that
use the face style.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum FaceModifiers
Public Enumeration FaceModifiers
public enum class FaceModifiers
Members
Member name |
Value |
Description |
None |
0 |
Apply no face modifiers to the faces. |
Opacity |
1 |
Apply an opacity value to the faces. If not set, faces display
with full opacity. If set, faces display with a specified degree of
opacity from completely opaque to completely transparent. |
Specular |
2 |
Apply a specular highlight (indicating reflection and shininess
values) to a material that is applied to the faces. |
See Also