IntervalIsEqualAtUpper(Interval)
Method
|
Checks whether the upper bounds of the
specified interval and this interval are equal.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualAtUpper(
Interval otherInterval
)
Public Function IsEqualAtUpper (
otherInterval As Interval
) As Boolean
public:
bool IsEqualAtUpper(
Interval^ otherInterval
)
member IsEqualAtUpper :
otherInterval : Interval -> bool
Parameters
- otherInterval Interval
- [in] Other interval to test.
Return Value
Boolean
true if both intervals are unbounded below or bounded below with
their upper bounds equal within a tolerance, false otherwise.
See Also