Vector3dCollectionEnumeratorMoveNext Method
|
Moves to the next vector in the
collection.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool MoveNext()
Public Overridable Function MoveNext As Boolean
public:
virtual bool MoveNext()
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
true if current enumerator item is in the collection (its index
does not exceed the collection count), false if it is out of
collection bounds.
Implements
IEnumeratorMoveNext
See Also